php.php_.php7_.gif - WordPress-skadelig programvare (Pink X-bilde i mediebiblioteket)

En merkelig ting ble nylig rapportert til meg på flere WordPress-nettsteder. Problemdata php.php_.php7_.gif Det mystiske utseendet til et .gif-bilde med en svart "X" på en rosa bakgrunn. I alle tilfeller fikk filen navnet "php.php_.php7_.gif", med de samme egenskapene overalt. Den interessante delen er at denne filen ikke ble lastet opp av en ... Les mer

WordPress 2.8.4 - Sikkerhetsutgivelse

Jeg har inntrykk av at de som utvikler WordPress har begynt å skynde seg. Den siste måneden tror jeg det har vært over tre versjoner av WordPress. Den siste versjonen, WordPress 2.8.4 (12. august 2009), løser et sikkerhetsproblem. I går ble det oppdaget et sårbarhet: en spesiallaget URL kunne bli bedt om å tillate en angriper å omgå ... Les mer