Fix Error: PHP installasjonen ser ut til å mangle MySQL-utvidelsen som kreves av WordPress

mysql Hero 1

“PHP installasjonen ser ut til å mangle MySQL-utvidelsen som kreves av WordPress”Er en feil mange eiere av blogger og nettsteder støter på WordPress.Det er ikke en grunn til bekymring. Mangelen på en MySQL-utvidelse i PHP er typisk for operativsystemer installert fra bunnen av, VPS eller dedikerte servere, der PHP-utvidelser ikke gjør det Les mer

[Fix PHP 7.2 / PHP 7.3] PHP Advarsel: Bruk av udefinert konstant (dette vil kaste en Error i en fremtidig versjon av PHP)

PHP Hero 1

PHP 7.2 og PHP 7.3 har brakt mer stabilitet, fleksibilitet og mange nye funksjoner, som de gamle skriptene, plugins og temaer WordPress slutte å fordøye dem helt. Når du bestemmer deg for å oppgradere serveren din fra PHP 5.x til PHP 7.2 eller PHP 7.3, må du ha Les mer