Cisco AnyConnect VPN kobler ikke til Apple AirPort-ruter [Slik løser du]

Cisco AnyConnect Secure Mobility Client, er en løsning VPN mye brukt av selskaper hvis ansatte trenger tilgang til selskapets ressurser og applikasjoner fra mobile enheter. Bærbare datamaskiner, smarttelefoner, nettbrett, etc.
Cisco AnyConnect forenkler sikker tilgang til sluttpunkter og gir sikkerheten som trengs for å beskytte organisasjonen eller selskapet ditt.
En veldig nyttig løsning også i situasjoner der arbeid hjemmefra blir en nødvendighet, og ansatte må jobbe for å få tilgang til selskapets infrastruktur gjennom VPN under forhold med maksimal sikkerhet.

Teoretisk sett skal denne VPN-løsningen (Virtual Private Network) fungere sømløst på hvilket som helst 4G / 3G trådløst eller mobilnett, uavhengig av ruteren som brukes.
Mange brukere av Cisco AnyConnect har møtt tilkoblingsproblemer til selskapets infrastruktur når den mobile enheten er koblet til et trådløst nettverk støttet av en ruter Apple AirPort Extreme-basestasjon eller Time Capsule.

Det meste av tiden oppstår dette problemet hvis ruteren ikke er riktig aktivert eller konfigurert IPv6 delt tilkobling. For å aktivere dette alternativet og gjøre Cisco AnyConnect-tilkoblingen mulig, må du ha tilgang til AirPort-verktøyet for å gjøre mindre endringer i ruterkonfigurasjonen.

Hvordan løser vi “Cisco AnyConnect kobler ikke til Apple AirPort-ruter ”

1. Åpent AirPort-verktøy og vi autentiserer oss selv.

2. I søknaden går vi til Internett →  alternativer for Internett.

3. Konfigurasjonen IPv6 Setam “Bare lokalkobling"

4. 'Spar"Og"Oppdater Settings".

Vent til ruteren går restarta, hvorpå du kan koble fra den mobile enheten din via Cisco AnyConnect.

En annen konfigurasjon som vi har arbeidet er:

Konfigurer IPv6: Automatisk
IPv6-modus: Innfødt
Aktiver IPv6-tilkoblingsdeling.

Hvis innstillingene ovenfor ikke fungerer, vennligst legg igjen kommentarer.

Cisco AnyConnect VPN kobler ikke til Apple AirPort-ruter [Slik løser du]

Om forfatteren

Stealth

Lidenskapelig om alt utstyret og IT, jeg skriver med glede på stealthsettings.com siden 2006, og jeg liker å oppdage nye ting om datamaskiner og operativsystemer sammen med deg macOS, Linux, Windows, iOS og Android.

1 Kommentar

  • Jeg har dette problemet og har ikke klart å rette opp. Jeg har endret IP-området (begge var på 10.0.1. Og settings nevnt ovenfor. Jeg er i stand til å koble direkte med en Ethernet-kabel, og det vil tillate tilkobling når jeg kobler fra Ethernet og går til trådløs. Problemet er ved første pålogging, og det ser ut til å ha error så fort er det som om det blir blokkert på ruternivå før det har en sjanse til å logge på.

Legg igjen en kommentar